Users may have experienced issues accessing live events within Microsoft Teams

Incident
December 02, 4:22am

Users may have experienced issues accessing live events within Microsoft Teams

Status: closed
Start: December 02, 4:22am
End: December 02, 4:22am
Duration: 1m
Affected Components:
Collaboration & Communication Microsoft Teams
Resolved

December 02, 4:22am

December 02, 4:22am

Title: Users may have experienced issues accessing live events within Microsoft Teams
User Impact: Users may have experienced issues accessing live events within Microsoft Teams.
Current status: We've investigated a problem with the Microsoft Teams service in which users may have experienced issues accessing live events, and we’ve confirmed that service is now restored. We'll provide additional information in a closure summary within the “History” section of the “Service health” dashboard shortly.
Start time: Thursday, December 2, 2021, at 9:42 AM UTC

Resolved

December 02, 4:22am

December 02, 4:22am

Final status: While we were in the process of analyzing system logs to isolate the source of the problem, system monitoring indicated that the service had returned to normal health. We've confirmed that the problem is no longer occurring, and we'll continue to monitor the service to ensure that the problem does not happen again.
Scope of impact: Impact was specific to some users who were served through the affected infrastructure.
Start time: Thursday, December 2, 2021, at 9:42 AM UTC
End time: Thursday, December 2, 2021, at 10:22 AM UTC
This is the final update for the event.