Admins can't create classic subsites through the site collection user interface (UI) within SharePoint Online

Incident
November 08, 1:39pm

Admins can't create classic subsites through the site collection user interface (UI) within SharePoint Online

Status: closed
Start: November 03, 5:24pm
End: November 08, 1:39pm
Duration: 4 days 21 hours 14 minutes
Affected Components:
Collaboration & Communication SharePoint (The Hub)
Update

November 03, 5:24pm

November 03, 5:24pm

Title: Admins can't create classic subsites through the site collection user interface (UI) within SharePoint Online
User Impact: Admins can't create classic subsites through the site collection UI within SharePoint Online.
Current status: We're analyzing Unified Logging Service (ULS) logs to determine the source of the issue.
Scope of impact: All admins with subsite creation permissions that attempt to create classic subsites from the site collection UI within SharePoint Online may experience impact.
Next update by: Thursday, November 4, 2021, at 12:30 AM UTC

Update

November 03, 6:27pm

November 03, 6:27pm

Current status: We've determined that an update for optimizing the service is inadvertently preventing admins from creating classic subsites through the site collection UI within SharePoint Online. We're deploying a fix to remediate the impact.
Scope of impact: All admins with subsite creation permissions that attempt to create classic subsites from the site collection UI within SharePoint Online may experience impact.
Start time: Friday, October 22, 2021, at 7:01 AM UTC
Root cause: An update for optimizing the service is inadvertently preventing admins from creating classic subsites through the site collection UI within SharePoint Online.
Next update by: Thursday, November 4, 2021, at 9:00 PM UTC

Update

November 04, 12:43pm

November 04, 12:43pm

Current status: Our fix to resolve the issue has initiated deployment, and has currently saturated throughout seven percent of the affected environment. We're continuing to monitor its progress while we establish an estimated timeline to completion.
Scope of impact: All admins with subsite creation permissions that attempt to create classic subsites from the site collection UI within SharePoint Online may experience impact.
Start time: Friday, October 22, 2021, at 7:01 AM UTC
Root cause: An update for optimizing the service is inadvertently preventing admins from creating classic subsites through the site collection UI within SharePoint Online.
Next update by: Friday, November 5, 2021, at 8:30 PM UTC

Update

November 05, 1:55pm

November 05, 1:55pm

Current status: Our fix to resolve the issue is saturated across 43 percent of the affected environment. We'll continue to monitor its progress to ensure it doesn't encounter any delays and will aim to provide an estimated time to completion as it becomes feasible.
Scope of impact: All admins with subsite creation permissions that attempt to create classic subsites from the site collection UI within SharePoint Online may experience impact.
Start time: Friday, October 22, 2021, at 7:01 AM UTC
Root cause: An update for optimizing the service is inadvertently preventing admins from creating classic subsites through the site collection UI within SharePoint Online.
Next update by: Monday, November 8, 2021, at 8:30 PM UTC

Resolved

November 08, 1:39pm

November 08, 1:39pm

Title: Admins can't create classic subsites through the site collection user interface (UI) within SharePoint Online
User Impact: Admins couldn't create classic subsites through the site collection UI within SharePoint Online.
Final status: Following our fix deployment, we've internally validated that impact has been remediated.
Scope of impact: All admins with subsite creation permissions that attempted to create classic subsites from the site collection UI within SharePoint Online may have experienced impact.
Start time: Friday, October 22, 2021, at 7:01 AM UTC
End time: Monday, November 8, 2021, at 7:39 PM UTC
Root cause: An update for optimizing the service was inadvertently preventing admins from creating classic subsites through the site collection UI within SharePoint Online.
Next steps: - We're reviewing our update procedures to better understand why it produced impact, and to help identify similar issues during our development and testing cycles.
This is the final update for the event.

Resolved

November 08, 1:39pm

November 08, 1:39pm

Resolved