Users are intermittently missing some site navigation features on modern SharePoint Online sites

Incident
November 03, 1:53pm

Users are intermittently missing some site navigation features on modern SharePoint Online sites

Status: closed
Start: November 03, 10:33am
End: November 03, 1:53pm
Duration: 3 hours 19 minutes
Affected Components:
Collaboration & Communication SharePoint (The Hub)
Update

November 03, 10:33am

November 03, 10:33am

Title: Users are missing some site navigation features on SharePoint Online sites
User Impact: Users are missing navigation bars and panes on SharePoint Online sites.
Current status: We're investigating a potential issue and checking for impact to your organization. We'll provide an update within 30 minutes.

Update

November 03, 10:50am

November 03, 10:50am

More info: Due to the intermittent nature of the event, users can temporarily mitigate the problem by refreshing the page.
Current status: We're working to reproduce the issue internally to gather additional diagnostic data for isolating the underlying cause of impact.
Scope of impact: Any user accessing modern SharePoint Online sites may be intermittently impacted.
Next update by: Wednesday, November 3, 2021, at 5:30 PM UTC

Update

November 03, 12:18pm

November 03, 12:18pm

More info: Due to the intermittent nature of the event, users can temporarily mitigate the problem by refreshing the page.
Current status: We've successfully reproduced the issue internally and are reviewing recent service updates, in conjunction with browser captures, to determine the root cause of impact.
Scope of impact: Any user accessing modern SharePoint Online sites may be intermittently impacted.
Next update by: Wednesday, November 3, 2021, at 7:30 PM UTC

Resolved

November 03, 1:53pm

November 03, 1:53pm

Title: Users are intermittently missing some site navigation features on modern SharePoint Online sites
User Impact: Users were intermittently missing navigation bars and panes on modern SharePoint Online sites.
More info: Due to the intermittent nature of the event, users could temporarily mitigate the problem by refreshing the page.
Final status: Our review of telemetry has confirmed that a recent service update contained a configuration error which caused sites to incorrectly believe that navigation options should be hidden. We've reverted the change across all environments and confirmed mitigation with affected users.
Scope of impact: Any user accessing modern SharePoint Online sites may have been intermittently impacted.
Start time: Friday, October 29, 2021, at 6:20 AM UTC
End time: Wednesday, November 3, 2021, at 6:53 PM UTC
Root cause: A recent service update contained a configuration error, resulting in impact.
Next steps: - We're reviewing the content of the service update configuration to isolate the specifically impacting code and improve our update validation procedures going forward.
This is the final update for the event.

Resolved

November 03, 1:53pm

November 03, 1:53pm

Resolved