Some users may see text labels show in English when the Preferred Language is set to another language

Incident
November 02, 5:39pm

Some users may see text labels show in English when the Preferred Language is set to another language

Status: closed
Start: November 02, 4:43am
End: November 02, 3:30pm
Duration: 10 hours 46 minutes
Affected Components:
Collaboration & Communication SharePoint (The Hub)
Update

November 02, 4:43am

November 02, 4:43am

Title: Some users may see text labels show in English when the Preferred Language is set to another language
User Impact: Users may see text labels show in English when the Preferred Language is set to another language in SharePoint Online.
Current status: We're analyzing system logs using our internal reproduction of the issue to determine the root cause.
Scope of impact: Impact is specific to users who are hosted out of the affected infrastructure.
Next update by: Tuesday, November 2, 2021, at 11:30 AM UTC

Update

November 02, 6:26am

November 02, 6:26am

Current status: We've identified that a recent service update may be resulting in impact to the languages being displayed throughout SharePoint Online. We're analyzing details of recent updates within the environment to help develop a mitigation strategy.
Scope of impact: Impact is specific to users who are hosted out of the affected infrastructure in the Asia Pacific region, with Japan being the most affected.
Next update by: Tuesday, November 2, 2021, at 7:00 PM UTC

Update

November 02, 7:04am

November 02, 7:04am

Current status: We've identified that impact is occurring outside of the Asia Pacific region. We're continuing to investigate recent updates within the environment to determine the most effective way to resolve the issue
Scope of impact: This issue may impact any user that has their Preferred Language set to a language that is not English.
Root cause: A recent service update may be resulting in impact to the languages being displayed throughout SharePoint Online.
Next update by: Tuesday, November 2, 2021, at 7:00 PM UTC

Update

November 02, 1:56pm

November 02, 1:56pm

Title: Some users may see text labels show in English when the Preferred Language is set to another language
User Impact: Users may see text labels and menu options show in English when the Preferred Language is set to another language in SharePoint Online.
Current status: We've identified a recent change that is causing the problem and we're preparing to roll back the deployment to mitigate the issue. We'll provide an updated ETA for resolution as soon as one becomes available.
Scope of impact: This issue may impact any user that has their Preferred Language set to a language that is not English. We've identified that the issue can affect users in any region.
Root cause: A recent service update may be resulting in impact to the languages being displayed throughout SharePoint Online.
Next update by: Tuesday, November 2, 2021, at 11:00 PM UTC

Resolved

November 02, 3:30pm

November 02, 3:30pm

Title: Some users may see text labels show in English when the Preferred Language is set to another language
User Impact: Users may have seen text labels and menu options in English when the Preferred Language was set to another language.
Final status: We've completed our extended monitoring and have confirmed via telemetry and customer reports that the issue is resolved.
Scope of impact: This issue may have impacted any user that had their Preferred Language set to a language that was not English. This issue could have affected users in any region.
Start time: Friday, October 29, 2021, at 9:17 PM UTC
End time: Tuesday, November 2, 2021, at 8:30 PM UTC
Preliminary root cause: A recent service update inadvertently resulted in impact to any non-English languages being displayed throughout SharePoint Online.
Next steps: - We're performing an in-depth analysis of the update to understand the underlying cause and to ensure future issues do not occur.
We'll publish a post-incident report within five business days.

Resolved

November 02, 3:30pm

November 02, 3:30pm

Resolved

Update

November 02, 5:39pm

November 02, 5:39pm

Current status: We've completed a roll back for the impacted deployment on Tuesday, November 2, 2021 8:30 PM UTC, and confirmed the issue has been mitigated via internal testing. We're entering a service monitoring period and working to confirm remediation with reporting customers.
Scope of impact: This issue may impact any user that has their Preferred Language set to a language that is not English. We've identified that the issue can affect users in any region.
Start time: Friday, October 29, 2021, at 9:17 PM UTC
Root cause: A recent service update may be resulting in impact to the languages being displayed throughout SharePoint Online.
Next update by: Tuesday, November 3, 2021, at 3:00 AM UTC