App generated emails delayed.

Incident
October 28, 4:33pm

App generated emails delayed.

Status: closed
Start: October 28, 1:31pm
End: October 28, 4:33pm
Duration: 3 hours 2 minutes
Affected Components:
Administrative & Applications Smartsheet System Generated Emails
Update

October 28, 1:31pm

October 28, 1:31pm

We are receiving customer reports that emails are not being delivered from multiple sources, including automated notifications and password reset. Our email delivery provider is currently experiencing an outage. Notifications delivered via other means, such as in Smartsheet's in-app notification center is not impacted. We are monitoring the issue and will provide updates every 30 minutes.

Update

October 28, 1:50pm

October 28, 1:50pm

We are continuing to investigate this issue.

Update

October 28, 1:57pm

October 28, 1:57pm

We are receiving customer reports that emails are not being delivered from multiple sources, including automated notifications and password reset. Our email delivery provider is currently experiencing an outage. For additional detail, please refer to https://status.sparkpost.com/ Notifications delivered via other means, such as in Smartsheet's in-app notification center is not impacted. We are monitoring the issue and will provide updates every 30 minutes.

Update

October 28, 2:33pm

October 28, 2:33pm

Our email delivery provider is reporting that service is being restored. Emails, including messages queued during the outage, are beginning to be delivered. We are continuing to closely monitor the service.

Resolved

October 28, 4:33pm

October 28, 4:33pm

This incident has been resolved.