Smartsheet Unavailable

Incident
October 26, 12:27pm

Smartsheet Unavailable

Status: closed
Start: October 26, 9:32am
End: October 26, 12:27pm
Duration: 2 hours 54 minutes
Affected Components:
Administrative & Applications Smartsheet Smartsheet Application Documents System Generated Emails Conversations Document Builder Mobile App Proofing Panel and Requests Dashboards Uploading and Downloading Attachments Forms Sharing Mobile/API Web Application
Update

October 26, 9:32am

October 26, 9:32am

We are investigating issues logging into Smartsheet and will provide an update within the next 30 minutes.

Update

October 26, 10:03am

October 26, 10:03am

We are currently investigating some customer reports of Smartsheet being unavailable. We will provide an update in 30 minutes.

Update

October 26, 10:14am

October 26, 10:14am

A fix has been implemented and we are monitoring the results.

Resolved

October 26, 12:27pm

October 26, 12:27pm

This incident has been resolved.