Intune Autopilot Degredation

Incident
October 14, 2:44pm

Intune Autopilot Degredation

Status: closed
Start: October 14, 11:11am
End: October 14, 2:44pm
Duration: 3 hours 32 minutes
Affected Components:
Networking & Systems Microsoft Intune (Device Management)
Update

October 14, 11:11am

October 14, 11:11am

Admins' Trusted Platform Module (TPM) attestations fail during specific deployment scenarios User Impact: Admins' TPM attestations may fail during Autopilot self-deployments or pre-provisioning deployments. More info: Specifically, Autopilot self-deployments or pre-provisioning deployments may fail due to this issue. User-driven autopilot deployments are not impacted. Current status: We're continuing to adjust throttling to our service to help mitigate impact. Scope of impact: Your organization is affected by this event, and any admin attempting to use TPM attestations are affected. Start time: Tuesday, October 12, 2021, at 11:40 PM UTC Root cause: A portion of infrastructure that facilitates TPM attestation requests isn't processing traffic as expected, resulting in impact. Next update by: Thursday, October 14, 2021, at 5:00 PM UTC

Resolved

October 14, 2:44pm

October 14, 2:44pm

End time: Thursday, October 14, 2021, at 1:00 PM UTC Root cause: A portion of infrastructure that facilitates TPM attestation requests wasn't processing traffic as expected, resulting in impact. Next steps: - We're reviewing this portion of infrastructure to understand why it wasn't processing traffic as expected and prevent similar impact from reoccurring in the future. This is the final update for the event.