WIDS login is inaccessible.

Incident
October 12, 8:48am

WIDS login is inaccessible.

Status: closed
Start: October 12, 8:10am
End: October 12, 8:48am
Duration: 37 minutes
Affected Components:
Administrative & Applications WIDS
Update

October 12, 8:10am

October 12, 8:10am

The WIDS site seems to be inaccessible again this morning.

Information Technology Services is reaching out to WIDS support on the issue.

Resolved

October 12, 8:48am

October 12, 8:48am

WIDS access has been restored.  We will monitor the connection and if you have any issues please do not hesitate to call the helpdesk or create a ticket on the hub.