WIDS is inaccessible.

Incident
October 08, 9:02am

WIDS is inaccessible.

Status: closed
Start: October 06, 10:10am
End: October 08, 9:02am
Duration: 1 day 22 hours 51 minutes
Affected Components:
Administrative & Applications WIDS
Update

October 06, 10:10am

October 06, 10:10am

The WIDS team continues to work on restoring access to the WIDS site.  They encountered additional challenges overnight which have delayed access. 

Resolved

October 08, 9:02am

October 08, 9:02am

WIDS has made some infrastructure changes on their end and our login ability has been restored.  We will monitor the connection and if you have any issues please do not hesitate to call the helpdesk or create a ticket on the hub.