Global Protect VPN client upgrade

Under maintenance
September 29, 7:45am

Global Protect VPN client upgrade

Status: closed
Start: September 28, 3:04pm
End: September 29, 7:45am
Duration: 16 hours 40 minutes
Affected Components:
Networking & Systems Global Protect VPN
Update

September 28, 3:04pm

September 28, 3:04pm

ITS will be performing an upgrade to the Global Protect VPN client on Tuesday, September 28th at 10pm.  If you are connected to the SWTC VPN at this time you may notice an interruption of service for 2-3 minutes while the newest client is installed.  If you are not connected to the VPN your software will update the next time you start the client.  When connecting to the VPN you will get a popup in the lower right corner of you screen the looks like the screenshot below:


The popup signal the start the uninstall process and the install of the new client.  The process takes 2-5 minutes to complete depending on your connection speed.  During the process the Global Protect icon will disappear from your task tray.  When it reappears the installation has completed and you can once again connect to the VPN with the newly installed client. 

ITS routinely provide security improvement and enhancement to our software.  The updates are crucial to keeping not only Southwest Tech but also our employees protected.  If you have any issue please contact the Charger Technology Support Center by calling 608-822-4357 or by creating a ticket on the hub.

Resolved

September 29, 7:45am

September 29, 7:45am

Upgrade has been completed. Test clients update to the newest version as it should and have full connectivity. If there are any issues in the morning please let us know.